
 

 

 

Lab 1 

Tensile Loading of a Rectangular Specimen 
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Introduction 

During tensile loading, a specimen is subjected to tension until it fractures. During the 

application of tension, the elongation of the specimen is recorded against the applied 

force. In this lab, you will be simulating the tensile loading conditions on a rectangular 

bar of 10 X 10 X 100 mm dimensions. We will be applying displacement based loading 

and studying the behavior of the material within the elastic limit.  

Recall that Abaqus /CAE does not use specific units, but the units must be consistent 

throughout the model.  

 

Note that SI units are used in this lab: N, mm, tonne, and sec. With this choice of units, 

stresses are expressed in MPa. 

 

Preliminaries 

1. In the Start Session dialog box, underneath Create Model Database, click With 

Standard/Explicit Model. 

2. To create a model, select Model→Create from the main menu bar and enter the 

name TENSILEBAR in the Edit Model Attributes dialog box. Click OK. (you 

could also rename Model-1 to TENSILEBAR) 

3. To save the model database, select File→Save As from the main menu bar and 

type the file name TENSILEBAR in the Save Model Database As dialog box. 

Click OK. 

The .cae extension is added to the file name automatically. 

 

Creating a part 

In this section you will create a three-dimensional, deformable solid body by sketching 

the two-dimensional profile of the bar (a rectangle) and extruding it. 

1. Abaqus/CAE automatically loads the Part module. Any other module can be 

accessed from the Module list located in the context bar, as shown in Figure L1a–
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Figure L1a–1.  Module list 

2. From the main menu bar, select Part→Create to create a new part. 

In the Create Part dialog box that appears, name the part Bar, and specify an 

approximate size of 500. Accept the default settings of a three-dimensional, 

deformable body with a solid, extruded base feature. Click Continue. 

Abaqus/CAE displays text in the prompt area near the bottom of the window to 

guide you through the procedure, as shown in Figure L1a–2. Click the cancel 

button to cancel the current task; click the backup button to cancel the current step 

in the task and return to the previous step. 

 

 

Figure L1a–2.  Prompt area. 

The Sketcher toolbox appears in the left side of the main window, and the 

Sketcher grid appears in the viewport. 

3. To sketch the profile of the bar, you need to select the rectangle drawing tool, as 

shown in Figure L1a–3. 
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Figure L1a–3.  Rectangle sketch tool. 

4.  In the viewport, sketch the rectangle as follows: 

a. When Abaqus prompts for picking the start corner for the rectangle, enter 

(0,-20). Then enter the opposite corner for the rectangle as (10,80). 

b. Click mouse button 2 anywhere in the viewport to exit the rectangle tool. 

c. The Sketcher automatically adds constraints to the sketch (in this case the 

four corners of the rectangle are assigned perpendicular constraints and 

one edge is designated as horizontal). 

d. Use the dimension tool  to dimension the top and left edges of the 

rectangle. The top edge should have a horizontal dimension of 10 mm, 

and the left edge should have a vertical dimension of 100 mm. When 

dimensioning each edge, simply select the line, click mouse button 1 to 

position the dimension text, and then enter the new dimension in the 

prompt area. The final sketch is shown in Figure L1a–4. 

 

Figure L1a–4.  Sketch of the rectangle. 

5. Click Done in the prompt area to exit the sketcher. 

6. Enter an extrusion depth of 10 in the Edit Base Extrusion dialog box, and click 

OK. 

Abaqus/CAE displays an isometric view of the new part, as shown in Figure L1a–

5. 
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Figure L1a–5.  Extruded part. 

Creating a material definition 

You will now create a single linear elastic material with a Young’s modulus of 

20910
3 

MPa and Poisson’s ratio of 0.3. 

To define a material: 

1. In the Module list located in the context bar, select Property to enter the Property 

module. 

2. From the main menu bar, select Material→Create to create a new material.  

3. In the Edit Material dialog box that appears, name the material Steel. Notice the 

various options available in this dialog box. 

 

Figure L1a–6.  Material pull–down menu. 
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4. From the material editor’s menu bar, select Mechanical→Elasticity→Elastic, as 

shown in Figure L1a–6. 

Abaqus/CAE displays the Elastic data form. 

5. Enter a value of 209.E3 for Young’s modulus and a value of 0.3 for Poisson’s 

ratio in the respective fields, as shown in Figure L1a–7. Use [Tab] to move 

between cells, or use the mouse to select a cell for data entry. 

 

 

Figure L1a–7.  Material editor. 

6. Click OK to exit the material editor. 

Defining and assigning section properties 

Next, you will create a homogeneous solid section and assign it to the bar. The section 

will refer to the material Steel that you just created. 

To define the homogeneous solid section: 

1. From the main menu bar, select Section→Create. 

2. In the Create Section dialog box that appears: 

a. Name the section SolidSection. 

b. Accept the default category Solid and the default type Homogeneous. 

c. Click Continue. 

3. In the Edit Section dialog box that appears: 

a. Accept the default selection of Steel for the Material associated with the 

section. 

b. Click OK. 

To assign the section definition to the bar: 

1. From the main menu bar, select Assign→Section. 

Abaqus/CAE displays prompts in the prompt area to guide you through the 

procedure. 

2. Click anywhere on the part to select it as the region to which the section will be 

assigned. 

3. Click mouse button 2 in the viewport or click Done in the prompt area to accept 

the selected geometry. 

The section assignment editor appears. 

4. In the Edit Section Assignment dialog box, accept the default selection of 

SolidSection as the section definition, and click OK. 

Abaqus/CAE colors the part green to indicate that the section has been assigned.  
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Assembling the model 

The assembly for this analysis consists of a single instance of the part Bar. 

To assemble the model: 

1. In the Module list located in the context bar, select Assembly to enter the 

Assembly module. 

2. From the main menu bar, select Instance→Create. 

3. In the Create Instance dialog box, select Bar and click OK. 

Abaqus/CAE displays the new part instance in the viewport. 

4. From the main menu bar, select Tools→Reference Point.  Enter the coordinates 

of the reference point as (5, 83, 5). 

Configuring the analysis 

In this simulation we are interested in the static response of the bar to a tensile load 

applied on its top face. So, you will create a general, static analysis step, in which you 

will apply a displacement load to the top face of the bar. 

Abaqus/CAE generates the initial step automatically, but you must create the analysis 

step yourself.  

To create a general, static analysis step: 

1. In the Module list located in the context bar, select Step to enter the Step module. 

2. From the main menu bar, select Step→Create to create a step. 

3. In the Create Step dialog box that appears: 

a. Name the step TensileLoad. 

b. From the list of available general procedures in the Create Step dialog 

box, select Static, General if it is not already selected. 

c. Click Continue. 

4. In the Edit Step dialog box that appears: 

a. In the Description field of the Basic tabbed page, enter Load the top 

of the beam. 

b. Click the Incrementation tab, and delete the value of 1 that appears in the 

Initial text field. Type a value of 0.1 for the initial increment size. 

c. Click the Other tab to see its contents; you can accept the default values 

provided for the step. 

d. Click OK to create the step and to exit the step editor. 

5. Output requests are created by default once you define a step, but you can edit 

them if need be. From the main menu bar, select Output→Field Output 

Requests→Edit→F-Output-1. Select Evenly spaced time intervals in the 

Frequency drop down menu and in the Interval box write 20. The output is 

written to the odb at every 1/20
th

 step time increment this way. 
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Applying a kinematic constraint to the model 

A kinematic constraint couples the motion of a collection of nodes on a surface to the 

rigid body motion of a reference node. 

1. In the Module list located in the context bar, enter the Interaction module. 

2. From the main menu bar, select Constraint→Create to create a constraint. 

3. In the Create Constraint dialog box that appears: 

a. Name the constraint Coupling. 

b. From the list of types of constraints in the Create Constraint dialog box, 

select Coupling and hit Continue. 

4. Select the reference point RP-1 from the viewport to act as the constraint control 

point and hit Done. 

5. Select surface as the constraint region type and then select the top surface of the 

bar. In the Edit Constraint dialog box that appears make sure that the coupling 

type selected in kinematic and all degrees of freedom (U1, U2, U3, UR1, UR2, 

and UR3) are constrained. Select OK to exit the edit constraint dialog box. 

 

Figure L1a–8.  Kinematic coupling definition. 

 

Applying boundary conditions to the model 

Next, you will define the boundary condition and loading that will be active during the 

TensileLoad step. 

1. In the Module list located in the context bar, select Load to enter the  

Load module. 
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2. From the main menu bar, select BC→Create. 

3. In the Create Boundary Condition dialog box that appears: 

a. Name the boundary condition Fixed. 

b. Select Initial as the step in which the boundary condition will be activated. 

c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Displacement/Rotation as the 

type. 

e. Click Continue. 

4. Rotate the part so that you can pick the desired face (bottom), as shown in Figure 

L1a–9. 

 

Figure L1a–9.  Fixed end. 

5. Click mouse button 2 in the viewport or click Done in the prompt area to accept 

the selected geometry. 

The Edit Boundary Condition dialog box appears. When you are defining a 

boundary condition in the initial step, all six degrees of freedom are unconstrained 

by default. 

6. In the Edit Boundary Condition dialog box: 

a. Toggle on U1, U2, and U3 to constrain the translational degrees of 

freedom (solid elements, which will be used to create the mesh, only 

possess translational DOFs). 

b. Click OK to create the boundary condition definition and to exit the editor. 

7. Create another boundary condition and in the Create Boundary Condition 

dialog box that appears: 

a. Name the boundary condition DisplaceTop. 

b. Select TensileLoad as the step in which the boundary condition will be 

activated. 

c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Displacement/Rotation as the 

type. 

e. Click Continue. 

8. Select the reference point RP-1 when prompted to select the regions for the 

boundary condition and click done to accept the geometry selection. 
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9. In the Edit Boundary Condition dialog box: 

a. Toggle on U1, U2, U3, UR1, UR2 and UR3 to constrain all the degrees of 

freedom and enter U2 = 3 so that the top face is pulled by 3 mm. 

b. Click OK to create the boundary condition definition and to exit the editor. 

 

Meshing the model 

You use the Mesh module to generate the finite element mesh. You can choose the 

meshing technique that Abaqus/CAE will use to create the mesh, the element shape, and 

the element type. Abaqus/CAE uses a number of different meshing techniques. The 

default meshing technique assigned to the model is indicated by the color of the model 

when you enter the Mesh module; if Abaqus/CAE displays the model in orange, it cannot 

be meshed without assistance from the user. 

To assign the mesh controls: 

1. In the Module list located in the context bar, select Mesh to enter the Mesh 

module. 

2. In the context bar, select Part as the displayed object. 

3. From the main menu bar, select Mesh→Controls. 

4. In the Mesh Controls dialog box that appears, accept Hex as the default Element 

Shape selection. 

5. Accept Structured as the default Technique selection. 

6. Click OK to assign the mesh controls and to close the dialog box. 

To assign an Abaqus element type: 

1. From the main menu bar, select Mesh→Element Type. 

2. In the Element Type dialog box, accept the following default selections that 

control the elements that are available for selection: 

 Standard is the default Element Library selection. 

 Linear is the default Geometric Order. 

 3D Stress is the default Family of elements. 

3. In the lower portion of the dialog box, examine the element shape options. A brief 

description of the default element selection is available at the bottom of each 

tabbed page. 

4. In the Hex tabbed page, select Reduced integration. 

A description of the element type C3D8R appears at the bottom of the dialog box. 

Abaqus/CAE will now mesh the part with C3D8R elements. 

5. Click OK to assign the element type and to close the dialog box. 

To mesh the model: 

1. From the main menu bar, select Seed→Part to seed the part. 

The Global Seeds dialog box appears. The default global element size is based 

on the size of the part. 
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2. In the Global Seeds dialog box, enter an approximate global size of 3 and click 

OK. 

Tip: You can toggle on persistent display of seeds by clicking  in the Visible 

Objects toolbar. 

3. From the main menu bar, select Mesh→Part to mesh the part. 

4. Click Yes in the prompt area or click mouse button 2 in the viewport to confirm 

that you want to mesh the part instance. 

Abaqus/CAE meshes the part instance and displays the resulting mesh, as shown 

in Figure L1a–10. 

 

Figure L1a–10.  Part instance showing the resulting mesh. 

Creating and submitting an analysis job 

The definition of the model TENSILEBAR is now complete. Next, you will create and 

submit an analysis job to analyze the model.  

To create and submit an analysis job: 

1. In the Module list located in the context bar, select Job to enter the Job module. 

2. From the main menu bar, select Job→Manager. 

3. From the buttons on the bottom of the Job Manager, click Create to create a job. 

4. In the Create Job dialog box that appears, name the job tensileloading and 

select the model TENSILEBAR. Click Continue. 

The job editor appears. 

5. In the Description field of the Edit Job dialog box, enter Lab 1. 

6. Click the tabs to see the contents of each folder of the job editor and to review the 

default settings. Click OK to accept the default job settings. 

7. From the buttons on the right side of the Job Manager, click Submit to submit 

your job for analysis. The status field will show Running. 
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When the job completes successfully, the status field will change to Completed. 

You are now ready to view the results of the analysis in the Visualization module. 

 

Figure L1a–11.  Job status in the Job Manager. 

Viewing the analysis results 

You are now ready to view the results of the analysis in the Visualization module. 

1. Click Results in the Job Manager to enter the Visualization module. 

Abaqus/CAE switches to the Visualization module, opens the output database 

created by the job (tensileloading.odb), and displays the undeformed shape 

of the model. In the toolbox, click  to view a deformed model shape plot.  

Figure L1a–12 shows a plot comparing the two shapes.  

 

Figure L1a–12.  Undeformed and deformed model shapes. 

You may need to use the Auto-Fit View tool  to rescale the figure in the viewport. 
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2. In the toolbox, click  (or select Plot→Contours→On Deformed Shape from 

the main menu bar) to view a contour plot of the von Mises stress, as shown in 

Figure L1a–13. You can also click on  to view the time history animation. 

 
Figure L1a–13.  Mises stress contour plot. 

 

3. From the main menu bar, select Tools→XY Data→Create. Select ODB field 

output and click continue. In the variables tab, change the position to Unique 

Nodal, expand the Reaction Force ‘RF’ variable and check RF2, then expand the 

spatial displacement ‘U’ variable and check U2. Move on to the Element/Nodes 

tab. Choose the method selection type to be node sets and from the available 

node sets select the one which says 

ASSEMBLY_COUPLING_REFERENCE_POINT and click on save. This saves 

the plot of reaction force and vertical displacement versus time for the nodes of 

the top surface of the bar. These graphs can be found under XYData in the result 

tree and can be visualized by double clicking on them. 
 

4. The cross sectional area of the bar which is being subjected to the tensile load = 

10x10 =100 mm
2 

. 

And the original length of the bar = 100 mm. 

 

Now, stress = 
     

    
 , and strain = 

                

               
 

In order to plot stress vs strain, you first need to determine the values of stress and 

strain from the data you have.  

 

5. From the main menu bar, select Tools→XY Data → Create. Select Operate on 

XY Data and click continue. In the operate on XY Data dialog box that appears, 

click on RF2 variable that you saved previously and click on add to expression. 

Then select the / operator and manually enter a value of 100 (area of cross 
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section) in the expression box. Click on save as and name this XY Data as 

Stress. Clear the expression box by deleting the contents. 

 

6. Similarly, in the operate on XY Data dialog box, click on U2 variable that you 

saved previously and click on add to expression. Then select the / operator and 

manually enter a value of 100 (original length) in the expression box. Click on 

save as and name this XY Data as Strain. 

 

7. Without closing the operate on XY Data dialog box, select the combine operator. 

Add the Strain XY data first by selecting it and adding it to the expression and 

then add the Stress XY Data as shown in Figure L1a-14. Click save as and 

name the XY Data as Stress-Strain. 

 

 
 

Figure L1a–14.  Operations performed on XY Data to plot Stress vs. Strain 
 

8. You can view the stress-strain plot by double clicking on it. Open the stress-strain 

plot. We know that the slope of the stress-strain graph represents the Young’s 

Modulus for the material. In order to determine the slope for this plot, we can 

query any two points on the graph using the query tool  and find their slope 

using the following formula : 

Slope = 
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This slope is equal to the young’s modulus that we fed to the analysis during the 

material definition stage.  

9. In the toolbar, click  (or select File→Save from the main menu bar) to save 

your model in a model database file.  


