
 
 
 

 

Workshop 1 

Abaqus model build and Simulation 
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Estimated time to build the model: 60 – 90 mins. 
Estimated time to run the model on Windows with 1 cpu: 25 mins. 
 
Introduction 
 
This workshop will give you an opportunity to generate an Abaqus model using the Graphical 
User Interface (GUI), Abaqus/CAE, apply loads, boundary conditions and interactions and 

submit and monitor an analysis. The results will be viewed in Abaqus/CAE. 
 

 

Preliminaries 
Start a new session of Abaqus/CAE using the following command: 

abaqus cae  

where abaqus is the command used to run Abaqus. 

In the Start Session dialog box, underneath Create Model Database, click With 

Standard/Explicit Model. 
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To save the model database, select File→Save As from the main menu bar and type the 
file name LugAssembly in the Save Model Database As dialog box. Click OK. 

The .cae extension is added to the file name automatically. 

 

Creating a part 
In this section you will create a three-dimensional, deformable solid body by sketching the two-
dimensional profile of the lug and extruding it. 

1. Abaqus/CAE automatically loads the Part module. Any other module can be accessed 
from the Module list located in the context bar, as shown in Figure W1–2. 

 

Figure W1–2.  Module list 

2. From the main menu bar, select Part→Create to create a new part. In the Create Part 
dialog box that appears, name the part lug, and specify an approximate size of 400. 
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Accept the default settings of a three-dimensional, deformable body with a solid, 
extruded base feature. Click Continue. 

 

a. Abaqus/CAE displays text in the prompt area near the bottom of the window to guide 
you through the procedure, as shown in Figure W1–4. At any stage of the process 
you can click the cancel button to cancel the current task; click the backup button to 
cancel the current step in the task and return to the previous step. 

 

 

Figure W1–4  Prompt area. 

b. The Sketcher toolbox appears in the left side of the main window, and the Sketcher 
grid appears in the viewport. The grid is a 2D plane on which you create the base 
shape for your part. Abaqus/CAE overlays the sheet with a grid of invisible grid 
points to help you position the cursor as you draw, move, resize, or reshape objects. 
By default, when you move the cursor near a grid point, the cursor automatically 
moves, or snaps, to the point. This behavior allows you to easily position the cursor 
precisely on a grid point while also providing you with full control when the cursor is 
not close to any grid point. 

 

3. In the viewport, sketch the rectangular body of the lug as follows: 

a. To sketch the profile of the lug, you first need to select the ‘create lines - connected’ 
drawing tool, as shown in Figure W1–5. Create 3 lines with vertices at (100,0); (0,0); 
(0,50) and (100,50), then click mouse button 2 twice to complete the task. 

 

Figure W1–5 Create Lines - Connected sketch tool. 

b. Next create the radiused end of the lug using the Create Arc; Centre and 2 end 

points tool, . As shown in Figure W1-6, define the arc centre at (100,25) then pick 
the end points of the open box to complete the lug profile. Click Mouse button 2 to 
complete the operation. 
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Figure W1–6  Adding semi-circular end to lug profile. 

c. Lastly, add the 30mm diameter hole for the lug using the Create Circle, Centre and 
Perimeter tool. Select (100,25) as the circle centre followed by (100,40) as the circle 
perimeter to end up with the profile shown in Figure W1-7 

 

Figure W1–7  Adding Circular Hole to lug profile. 

d. Click Done in the prompt area to exit the sketcher. 

e. Enter an extrusion depth of 20 in the Edit Base Extrusion dialog box, and click OK. 

Abaqus/CAE displays an isometric view of the new part, as shown in Figure W1–8. 

Save the database  . 
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Figure W1–8  Extruded part. 

4. Now create the second part – the Pin. From the main menu bar, select Part→Create to 
create a new part. In the Create Part dialog box that appears, name the part pin. Accept 
the default settings of a three-dimensional, deformable body with a solid, extruded base 
feature, approximate size of 200 mm. Click Continue 

a) We will first create a rough approximation of the pin profile and then use 
constraints and dimensions to refine the sketch. Use the Create Circle, Centre 
and perimeter tool to generate a circle of any size. Suggest you use (0,0) as the 
circle centre. 

 

b) Then use the Add Dimension tool  and select the circle circumference. Set the 
radius to 15.0 mm. 
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c)  Then click ‘done’ to accept the profile and exit the sketcher. 
d) Enter an extrusion depth of 40 in the Edit Base Extrusion dialog box, and click 

OK. 

Save the Abaqus/CAE database. 

 
 
 
 

5. Now create the third part – the second lug. From the main menu bar, select 
Part→Create to create a new part. In the Create Part dialog box that appears, name the 
part lug2 and specify an approximate size of 400. Accept the default settings of a three-
dimensional, deformable body with a solid, extruded base feature. Click Continue 

a) Create a rectangle  of dimensions 65 x 20. . Note that in this instance the 
bottom right hand corner of the rectangle is at (0,0). Then superimpose a circle 

 of diameter 50 centred half way up the rectangle end at x = -65. 
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b) Then break each of the horizontal rectangle edges and the circle at the 

intersection points using the ‘split’ button . Note that you will have 
to press and hold the mouse button to select this option. 

 

 
 

c)  After breaking all 4 curves use the delete button  to remove the internal 
unwanted curves. 
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d) Next use the fillet radius between 2 curves tool   to create 10mm fillet radii at 
the sharp intersections of the curves both sides. 

 
 

e) Create a 30 mm diameter circle for the pin hole at the curved section centre. 
f) Then click ‘done’ to accept the profile and exit the sketcher. 
g) Enter an extrusion depth of 40 in the Edit Base Extrusion dialog box, and click 

OK. 

Save the Abaqus/CAE database. 
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6. Now we will use the geometry editing toolset to add features to the lug2 part. These 
features will be used to finalize the geometry of the lug2 part. 

a. First create a datum plane to use as the basis for the sketch, which will be used to 
generate the sketch for the extrusion. Use the ‘Create datum plane: offset from 

plane’ tool   and select the top plane of the lug 
rectangular body. 

 
 

b. Enter an offset value of 30 mm away from the face. 
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c. From the main menu select Tools > Datum > Axis > Axis of cylinder and select 
the hole surface to be the cylindrical face. 

d. Next use the Create Cut: Extrude tool  to cut away the central part of the lug 
body. Select the newly created datum plane as the sketch plane, and the back edge 
of the lug to be the axis that will appear vertically and to the right. 

 
 

e. You will now use the sketcher options tool  to reposition the sketch on the grid. 
On the General tab click Origin to Align grid. Select the point where your yellow 
dotted datum axis crosses the blue dotted sketch pad y-axis. 

 
On the General tab change the Grid Sheet size to 200 and the Grid spacing to 5 to set 

up a regular grid, then create a rectangle  with 2 corners (30, 10.5) and (-30, -10.5) 
Note that you will have to enter these coordinates in the text prompt  box, then done to 
exit the sketcher. 
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f. Accept the default ‘Through All’ for the type of cut extrusion to finish the cut. 

 
 

g. Now use the ‘Create round or fillet’ tool  to fillet the sharp corners left by the cut. 
Select the corner on one side of the cut 

 
 

and define the fillet radius as 5 mm. Do the same operations on the other side of 

the cut to finish with the part as shown. Then save your Abaqus/CAE database. 
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Creating a material definition 
You will now create a single linear elastic material with a Young’s modulus of 209103 MPa and 
Poisson’s ratio of 0.3. 

To define a material: 

1. In the Model Tree, double-click Materials to create a new material in the model Model-
1. 

Abaqus/CAE switches to the Property module, and the material editor appears.  

2. In the Edit Material dialog box, name the material Steel. Notice the various options 
available in this dialog box. 
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Figure W1–8  Pull–down menu. 

3. From the material editor’s menu bar, select MechanicalElasticityElastic, as shown 
in Figure W1–8. 

Abaqus/CAE displays the Elastic data form. 

4. Enter a value of 209.E3 for Young’s modulus and a value of 0.3 for Poisson’s ratio in the 
respective fields, as shown in Figure W1–9. Use [Tab] to move between cells, or use the 
mouse to select a cell for data entry. 

 

 

 

Figure W1–9  Material editor. 

5. Click OK to exit the material editor. 

 

Defining and assigning section properties 
Next, you will create a homogeneous solid section for each part and assign it to the respective 

part. The section will refer to the material Steel that you just created. 

To define the homogeneous solid section: 

1. In the Model Tree, double-click Sections to create a new section in the model Model-1. 

The Create Section dialog box appears. 

2. In the Create Section dialog box: 

a. Name the section lugSection. 

b. Accept the default category Solid and the default type Homogeneous. 

c. Click Continue. 

The solid section editor appears. 
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3. In the Edit Section dialog box: 

a. Accept the default selection of Steel for the Material associated with the section. 

b. Accept the default value of 1 for Plane stress/strain thickness. 

Note: For three-dimensional solid geometry, this value is not used. It is only 
relevant for two-dimensional geometry. 

c. Click OK. 

To assign the section definition to the lug: 

1. In the Model Tree, expand the branch for the part lug (click the “+” symbol to expand the 
Parts container and then click the “+” symbol next to the part lug). 

2. Double-click Section Assignments to assign a section to the part lug. 

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure. 

3. Click anywhere on the beam to select the entire part as the region to which the section 
will be assigned. 

4. Click mouse button 2 in the viewport or click Done in the prompt area to accept the 
selected geometry. 

The section assignment editor appears. 

5. In the Edit Section Assignment dialog box, accept the default selection of LugSection 
as the section definition, and click OK. 

Abaqus/CAE colors the lug green to indicate that the section has been assigned.  

 
Now repeat these operations to create sections called pinsection and lug2section using 

material ‘Steel’ and assign them to parts pin and lug2 respectively 

 

Assembling the model 
The assembly for this analysis consists of an instance of the part lug, an instance of the part 

pin and an instance of the part lug2. In order to make the assembly of these parts a little easier 

we will first create datum axes in the part module for each part. 

Switch to the Part module and from the menu bar select Tools > Datum > Axis > Axis of 

Cylinder. You have already defined the axis for part lug2, so for lug and pin define a datum 

axis using the cylindrical face. 
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To assemble the model: 

1. In the Model Tree, expand the branch for the Assembly of the model Model-1 and 
double-click Instances to create a new part instance. 

a. Abaqus/CAE switches to the Assembly module, and the Create Instance dialog 
box appears. 

2. In the Create Instance dialog box, select all 3 parts, i.e. lug, pin and lug2, accept the 
Instance type to be Dependent (mesh on part) and click OK. 

a. Abaqus/CAE displays the new part instances in the viewport. These now need to 
be assembled correctly. 

3. From the top menu bar select Constraint > Edge to Edge. Pick the datum axis of the 
pin on the movable instance; then pick the datum axis of the first lug on the fixed 
instance. Check the alignment of the arrows and then OK to move the instance. Note 
that the coaxial constraint could also have been used here. 

4. Repeat this operation using the datum axis of the second lug on the movable instance 

and the datum axis of the first lug on the fixed instance. (Note: use display group  to 
select the desired instance to facilitate the selection of the corresponding datum axis). 

5. The components should now have a common centerline on their datum axes. 

6. Use assembly operations to further position instances correctly: There are two ways of 
doing this:  

a. Use the Instance > translate dropdown to move Lug2 and Pin instances 
correctly in the assembly. For translation vector and enter point (0.0,0.0,0,0) as 
the start point of the vector and enter (0.0,0.0,-10.0) as the end point of the 
vector. Note that the translation vector you need may be different from what is 
mentioned here, depending on how you built the model.  

b. Alternatively, you can use face to face constraint with 0.5 distance between the 
faces to correctly position the instances.  
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You can use the colour palette  to change from default to parts 
or part instances to make visualization clearer. You should have the following assembly at 
the end of this operation. 

 
 

7. Lastly rotate lug2 using Instance > Rotate through 90 degrees around any two points 
on the datum axis so that lug2 points up the y-axis as shown. NB Abaqus/CAE rotate 
uses a Right Hand Rule. 
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Configuring the Interactions 
In this simulation we have 3 components which will interact with each other. In this case we will 

be using contact interactions and specifying General Contact between the part instances. 

To create the general contact: 

1. In the Model Tree, double-click Interactions to create a new interaction in the model 
Model-1.  

Abaqus/CAE switches to the Interaction module, and the Create Interaction dialog box 
appears. 

2. In the Create Interaction dialog box: 

a. Name the interaction contact. 

b. Select General contact (Standard) – which is only available in the Initial step. 

c. Click Continue. 

3. Accept the default contact domain All *with self. This means that all external faces of all 
part instances may come into contact with each other – or themselves. 

4. We now need to create an Interaction property to assign to this contact condition:- 

a. Click the Create Interaction Property button  on the contact properties tab. 

b. Name the Property friction and accept the default type = contact, then continue 

c. Create a Mechanical > Tangential property with friction formulation = penalty and a 
coefficient of friction = 0.2, then click OK 

d. In the Edit Interaction box the Global Property Assignment dropdown has been 
populated with our new interaction property, friction, so select this and then click OK 

to complete the contact interaction. The save the Abaqus/CAE database. 

Configuring the analysis 
In this simulation we are interested in the static response of the first lug to a pressure applied 

over the flat surface of the second lug. Although this is a single event we will apply the total 

displacement over two load steps following the initial step so, consequently, this model will 

consist of three steps: 

 An initial step, in which you will apply boundary conditions to the assembly 

 A general, static analysis step in which you will apply a very small pressure to ‘settle’ the 
contact.  

 A general, static analysis step in which you will apply a pressure of 37.5 N/mm2 normal 
to the end face of lug2. 

 

Abaqus/CAE generates the initial step automatically, but you must create the subsequent 

analysis steps yourself.  

To create a general, static analysis step: 

1. In the Model Tree, double-click Steps to create a new step in the model Model-1.  

Abaqus/CAE switches to the Step module, and the Create Step dialog box appears. 
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2. In the Create Step dialog box: 

a. Name the step settle. 

b. From the list of available general procedures in the Create Step dialog box, 
select Static, General if it is not already selected. 

c. Click Continue. 

The step editor appears. 

3. In the Edit Step dialog box: 

a. In the Description field of the Basic tabbed page, enter settle contact. 

b. Check the button to turn Nlgeom on. 

c. Click the Incrementation tab, and delete the value of 1 that appears in the Initial 
text field. Type a value of 0.1 for the initial increment size. 

d. Click the Other tab to see its contents; you can accept the default values 
provided for the step. 

e. Click OK to create the step and to exit the step editor. 

4. Repeat these operations to create a third step called full-load. Note that for this step 
Nlgeom is turned on by default. 

 

Applying the boundary conditions and loads 

to the model 
Next, you will define the boundary condition and loading that will be active during the settle 

contact step. 

To apply boundary conditions to the fixed end of the lug: 

1. In the Model Tree, double-click BCs to create a new boundary condition in the model 
Model-1.  

Abaqus/CAE switches to the Load module, and the Create Boundary Condition dialog 
box appears. 

2. In the Create Boundary Condition dialog box: 

a. Name the boundary condition Fixed. 

b. Select Initial as the step in which the boundary condition will be activated. 

c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Displacement/Rotation as the type. 

e. Click Continue. 

Abaqus/CAE displays prompts in the prompt area to guide you through the 
procedure. The face at the end of the first lug will be fixed. 

3. In the select options box  deselect Select the Entity 

Closest to the Screen  so that you can pick the desired face, as shown in 
Figure W1–10.  
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Figure W1–10  Correct face selected. 

When you move the cursor over this face, Abaqus/CAE will change the cursor, adding 
ellipsis marks (...) to the right of the arrow, to indicate that more than one selection 
object is available. If you click when the selection is ambiguous, Abaqus/CAE will select 
the face closest to you and display buttons in the prompt area that allow you to choose 
the required face. To cycle through the valid selections, do the following: 

a. From the prompt area, click Next or Previous until the desired face is selected. 

b. Click OK to accept the current selection. 

4. Click mouse button 2 in the viewport or click Done in the prompt area to accept the 
selected geometry. 

The Edit Boundary Condition dialog box appears. When you are defining a boundary 
condition in the initial step, all six degrees of freedom are unconstrained by default. 

5. In the Edit Boundary Condition dialog box: 

a. Toggle on U1, U2, and U3, since only the translational degrees of freedom need 
to be constrained (the lug will be meshed with solid elements later). 

b. Click OK to create the boundary condition definition and to exit the editor. 

Abaqus/CAE displays arrows at each corner and midpoint on the selected faces to 
indicate the constrained degrees of freedom, as shown in Figure W1–11. 

 

Use the same procedure to apply a boundary condition called guide to the free end of lug2 in 
the initial step and in degrees of freedom 1 and 3 only (we will be loading lug2 in degree of 
freedom 2, the Y-axis). 

To apply a load to the top of lug2: 

1. In the Model Tree, double-click Loads to create a new load in the model Model-1. 

The Create Load dialog box appears. 
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2. In the Create Load dialog box: 

a. Name the load small-pressure. 

b. Select settle as the step in which the load will be applied. 

c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Pressure. 

e. Click Continue. 

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure. 

3. In the viewport, select the top face of lug2 as the surface to which the load will be 
applied. The desired face is highlighted in Figure W1–11. 

 

Figure W1–11  Boundary conditions; and distributed load. 

4. Click mouse button 2 in the viewport or click Done in the prompt area to indicate that 
you have finished selecting regions. 

5. In the Edit Load dialog box: 

a. Enter a magnitude of 0.001 for the load. 

b. Accept the default Amplitude selection (Ramp) and the default Distribution 
(Uniform). 

c. Click OK to create the load definition and to exit the editor. 

Abaqus/CAE displays downward–pointing arrows along the top face of the beam to 
indicate the load is applied in the negative 2–direction. 

 

The small-pressure load is intended to settle the contact between lugs and pin – the full load 
will be applied in the third full-load step. In order to do this expand Loads in the model tree, 
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then expand load small-pressure and states and double-click ‘full-load (Propagated)’ to edit 
the value of the load in this step. Apply the full load of 37.5 N/mm2. Then click OK to complete 
the modification. Then save the Abaqus/CAE database 

 
 

 

Meshing the model 
You use the Mesh module to generate the finite element mesh. You can choose the meshing 
technique that Abaqus/CAE will use to create the mesh, the element shape, and the element 
type for each of the part instances. Abaqus/CAE uses a number of different meshing 
techniques. The default meshing technique assigned to the model is indicated by the color of 
the model when you enter the Mesh module; if Abaqus/CAE displays the model in orange, it 
cannot be meshed without assistance from the user. 

To assign the mesh controls: 

1. In the Model Tree, double-click Mesh in the branch for the part Lug.  

Abaqus/CAE switches to the Mesh module and displays the part Lug. 

2. From the main menu bar, select MeshControls. 

3. In the Mesh Controls dialog box, accept Hex as the default Element Shape selection. 

4. Accept Sweep as the default Technique selection. 

5. Change the Algorithm to Medial axis. 

6. Click OK to assign the mesh controls and to close the dialog box. 

To assign an Abaqus element type: 

7. From the main menu bar, select MeshElement Type, select the region if required. 

8. In the Element Type dialog box, accept the following default selections that control the 

elements that are available for selection: 
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 Standard is the default Element Library selection. 

 3D Stress is the default Family of elements. 

Change the Geometric Order from Linear to Quadratic 

9. In the middle portion of the dialog box, examine the element shape options (Hex, 
Wedge, Tet). A brief description of the default element selection is available at the 
bottom of each tabbed page. 

10. In the Hex tabbed page, accept the default Reduced integration. 

A description of the element type C3D20R appears at the bottom of the dialog box. 
Abaqus/CAE will now use C3D20R elements when we apply the mesh. 

11. Click OK to assign the element type and to close the dialog box. 

To mesh the model: 

12. From the main menu bar, select SeedPart to seed the part. 

The Global Seeds dialog box appears. The default global element size is based on the 
size of the part. 

13. In the Global Seeds dialog box, enter an approximate global size of 4 and click OK. 

Abaqus/CAE applies the seeds to the part, as shown in Figure W1–12. 

 

Figure W1–12  Seeded part instance.  

14. From the main menu bar, select MeshPart to mesh the part. 

15. Click Yes in the prompt area or click mouse button 2 in the viewport to confirm 
that you want to mesh the part instance. 

Abaqus/CAE meshes the part instance and displays the resulting mesh, as 
shown in Figure W1–13. 



 

© Dassault Systèmes, 2015    Academic Workshop 1 - Abaqus 

W1.23 
 

 

Figure W1–13  Part instance showing the resulting mesh.  

Mesh the other 2 parts 
Now mesh the other 2 parts using the same procedure. 

You will need to apply mesh controls to the part pin to define a sweep mesh with medial axis, 

the part pin should have a mesh seed of 2 mm and an element type of C3D20R. 

The part lug2 will not mesh using hex elements (without significant extra effort from the user) 

and so is coloured orange when you open the mesh controls dialogue box. So you will change 

the Element Shape to Tet (tetrahedral) and then accept the default settings. Note how the 

colour of the part lug2 has now changed to pink to indicate that it is meshable. Apply a global 

mesh seed of 3 mm and continue to mesh the part lug2 using an element type of C3D10HS 

(Note: this element type was called C3D10I in versions earlier than Abaqus2017 and is a 

quadratic tetrahedral element with improved surface stress formulation). 

Now in the top menu bar click on Assembly 

 and check that Show Native 

Mesh  is toggled on. Your meshed assembly now should look like this:- 
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Then save the Abaqus/CAE database. 

Creating and submitting an analysis job 
The definition of the model Model-1 is now complete. Next, you will create and submit an 

analysis job to analyze the model. 

To create and submit an analysis job: 

1. In the Model Tree, double-click Jobs to create a new analysis job. 

Abaqus/CAE switches to the Job module, and the Create Job dialog box appears. 

2. In the Create Job dialog box, name the job Press and select the model Model-1. Click 
Continue. 

The job editor appears. 

3. In the Description field of the Edit Job dialog box, enter Workshop 1. 

4. Click the tabs to see the contents of each folder of the job editor and to review the 
default settings. On the Parallelization tab check the Use multiple processors box and 
set the number of cpus according to what is available for your classroom. Click OK to 
accept the other default job settings. 

5. From the menu toolbar select Job > Manager. 

The menu for the job manager appears. 

6. From the job manager, select the job press then select Submit. 

As the job runs the status will be shown in the job manager window. Select Monitor to 
follow the status of the job as it runs. Click on each of the tabs to see what is reported 

during/after analysis. 
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On successful completion of the job the log tab looks as below:- 
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Viewing the analysis results 
You are now ready to view the results of the analysis in the Visualization module. 

1. In the Model Tree, click mouse button 3 on the job press and select Results from the 
menu that appears. 

Abaqus/CAE switches to the Visualization module, opens the output database created 
by the job (press.odb), and displays the undeformed shape of the model, as shown in 
Figure W1–15. 
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Figure W1–15  Undeformed model shape.  

2. From the main menu bar, select PlotDeformed Shape to view a deformed model 
shape plot. The deformation scale factor can be changed by selecting Options > 
Common on the main menu then specifying a Uniform or Nonuniform scale factor on the 
Basic tab. 

3. From the main menu bar, select PlotContourson Deformed Shape to view a 
contour plot of the von Mises stress, as shown in Figure W1–17. 
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Figure W1–17  Mises stress contour plot. 

4. From the main menu bar, select File Save to save your model in a model database file.  
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Export a part for use in Workshop 2 
 

Just before we leave the session you need to export the part lug for use in the next workshop:- 

 

 

1. Select the Part module from the dropdown 

2. Select the part lug 

3. Select File > Export > Part from the main menu bar 

4. Name the part lug and select ACIS Version R23. Click OK 

 

 

Check the Message area to check to which directory file lug.sat has been written. 

 

 

 

Close the Abaqus/CAE session by selecting File Exit from the main menu bar. 


