
 

 

 

Lab 1 

Bolted Flange Assembly 
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Introduction 

In this lab you will model two rectangular plates that sandwich a gasket and are tightened 

against each other using 2 bolts and nuts. The plates are made of brass, the gasket is made 

of rubber, and the bolts and nuts are made of steel. 

Recall that Abaqus/CAE does not use specific units, but the units must be consistent 

throughout the model.  

 

Preliminaries 

1. In the Start Session dialog box, underneath Create Model Database, click With 

Standard/Explicit Model. 

2. To create a model, select Model→Create from the main menu bar and enter the 

name Bolt tightening in the Edit Model Attributes dialog box. Click OK. 

(you also could rename Model-1 to Bolt tightening) 

3. To save the model database, select File→Save As from the main menu bar and 

type the file name Bolt tightening in the Save Model Database As dialog 

box. Click OK. 

 The .cae extension is added to the file name automatically.  

 

Creating the parts 

In this section you will create the following parts – Plate, gasket, bolt and nut. 

Abaqus/CAE automatically loads the Part module. Any other module can be accessed 

from the Module list located in the context bar, as shown in Figure L1–1 

 

To create the plate: 

1. From the main menu bar, select Part→Create to create a new part. In the Create 

Part dialog box that appears, name the part Plate, and specify an approximate 

size of 20.  

Note:  The size that you enter is used by ABAQUS/CAE to calculate the size of 

the Sketcher sheet and the spacing of its grid. You should choose this value to be 

on the order of the largest dimension of your finished part. 

Accept the settings of a 3D, Deformable type part with a Solid shape, Extrusion 

type base feature. Click Continue. 

Abaqus/CAE displays text in the prompt area near the bottom of the window to 

guide you through the procedure, as shown in Figure L1–2. Click the cancel 
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button to cancel the current task; click the backup button to cancel the current step 

in the task and return to the previous step. 

 

 

Figure L1–1. Module list 

 

 

Figure L1–2. Prompt area. 

The Sketcher toolbox appears in the left side of the main window, and the 

Sketcher grid appears in the viewport. 

2. To sketch the rectangular profile of the plate, you need to select the Create 

Lines: Rectangle drawing tool, as shown in Figure L1–3. 

 

 

Figure L1–3. Rectangle sketch tool. 

3. You will first sketch a rough approximation of the rectangle and then use 

dimension tool to refine the sketch. In the viewport, sketch rectangle as follows: 

a. Select any two points on the grid as the diagonally opposite corners of the 

rectangle. 

b. Click mouse button 2 anywhere in the viewport to exit the rectangle tool. 
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c. Use the dimension tool  to dimension the radius of the circle to vertical 

side to 2.5 in. and the horizontal side to 10 in. When dimensioning, simply 

select the line, click mouse button 1 to position the dimension text, and then 

enter the new dimension in the prompt area. 

4. Select the Create circle: Center and Perimeter drawing tool from the sketcher 

toolbox to sketch the two bolt holes. 

5. You will first sketch a rough approximation of the hole and then use dimension 

tool to refine the sketch. In the viewport, sketch the hole as follows: 

1. Select any two points in the rectangle as the center and a point on the 

perimeter of the hole. 

2. Use the dimension tool  to dimension the radius of the circle to 0.25 in., 

the horizontal distance of the center of the circle from the left side of the 

rectangle to 2.5 in., and the vertical distance of the center of the circle from 

the top side of the rectangle to 1.25 in. 

3. Sketch a similar circle with its center 2.5 in. from the right side of the 

rectangle. 

4. The final sketch is shown in Figure L1–4. 

 

 
 

Figure L1–4. Sketch of the rectangular profile of the plate. 

5. Click mouse button 2 and then click Done in the prompt area. 

6. In the Edit Base Extrusion dialog box, enter a value of 0.5 for the Depth 

and click OK. 

7. Abaqus/CAE displays the new part, as shown in Figure L1-5. 

6. You will now create datum planes to help you create partitions which will allow 

proper meshing later. To create the datum planes: 

a. Select Tools→Datum from the main menu bar. 

b. In the Create Datum dialog box, select Plane type and Offset from plane as 

the method. 

Abaqus/CAE displays text in the prompt area near the bottom of the window to 

guide you through the procedure. 
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Figure L1–5. Plate. 

 

c. Select the vertical plane on the left side of the plate and click on Enter Value 

in the prompt area. 

d. Click on Flip in the prompt area if the arrow displayed in the viewport points 

in a direction away from the plate, then click OK. 

e. Enter an offset value of 1.9 in. 

f. Repeat steps a. to e. with offset values of 2.5, 3.1, 6.9, 7.5 and 8.1 in. See 

Figure L1-6. 

 
 

Figure L1–6. Datum planes. 
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g. Now select the horizontal plane at the top of the plate and repeat similar 

procedure as above for creation of a single plane with the arrow pointing 

towards the plate and an offset value of 1.25 in. 

7. Next, you will partition the plate using the datum planes you just created. To 

create the partions: 

a. Select Tools→Partition from the main menu bar. 

b. In the Create Partition dialog box, select Cell type and Use datum plane as 

the method. 

c. Select any vertical datum plane in the viewport and click Create Partition in 

the prompt area. 

d. Repeat this for all the vertical datum planes you created. Note that once the 

plate has been partitioned, you will first have to select the cell or cells through 

which the desired partition will pass. 

e. For the horizontal partitions, select the four small cells that enclose the two 

bolt holes. You can select multiple cells while holding the shift key. Then 

select the horizontal datum plane you created earlier and click Create 

Partition in the prompt area. 

f. Click Done in the viewport. The final part is displayed in Figure L1-7. 

 

 
 

Figure L1–7. Plate with partitions. 

To create the gasket: 

The gasket is 0.125 in. thick and has the same rectangular profile as the plate. 

1. In the model tree, click mouse button 3 on the Plate part and select Copy. Name 

the part Gasket and click OK. 
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2. Expand Gasket in the model tree and then expand its Features. Double click on 

Solid extrude-1 and change the depth to 0.125 in. Make sure that Regenerate 

on OK in toggled on. Click OK. The final part is displayed in Figure L1-8. 

 

 
 

Figure L1–8. Gasket. 

3. To facilitate the definition of interaction properties later, you will define a surface 

that includes all the outer surfaces of the gasket. In the model tree expand 

Parts→Gasket and double click on Surfaces. 

4. In the Create Surface dialog box, name the surface GasketAll, and click 

Continue. 

5. In the viewport, click mouse button 1 and drag to create a rectangle that includes 

the entire gasket, then click Done in the prompt area. 

To create the bolt: 

1. From the main menu bar, select Part→Create to create a new part. In the Create 

Part dialog box that appears, name the part Bolt, and specify an approximate 

size of 3.  

Accept the settings of a 3D, Deformable type part with a Solid shape, 

Revolution type base feature. Click Continue. The vertical green dashed line in 

the viewport grid is the line about which your sketch will be revolved. 

2. To sketch the bolt profile, select the Create Lines: Connected drawing tool 

from the toolbox. Dimension the sketch as shown in Figure L1-9.  

3. Click mouse button 2 and then click Done in the prompt area. 

4. In the Edit Revolution dialog box, enter a value of 360 for the Angle and click 

OK. The part is displayed in Figure L1-10. 
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Figure L1–9. Bolt sketch. 

 
 

Figure L1–10. Bolt part after revolution. 



   

© Dassault Systèmes, 2013   

L1.8 

 
5. Now you will sketch a profile that will be cut extruded into the bold head to give 

it a hexagonal shape. From the toolbox, select the Create Cut: Extrude  tool. 

6. Select the top surface of the bolt head as the plane for the extruded cut, and select 

the perimeter of that surface as the edge that will appear vertical and on the 

right. 

7. Using the Create Circle: Center and Perimeter  tool and the Add 

Dimension  tool in the toolbox, sketch a circle of radius 0.6 in. centered at 

the center of the bolt head. 

8. Using the Create Construction: Oblique Lines Thru 2 Points  tool in the 

toolbox, sketch three construction lines passing through the center of the bolt 

head. Make the first line horizontal, and use the Add Dimension  tool to 

orient the second line at angle of 60 degree to the first and the third line at an 

angle of 60 degree to the second. To do this, click the two lines one after the other 

and then enter the value of the desired angle after picking a location to place the 

dimension text in the viewport. 

9. Now using the Create Lines: Connected drawing tool from the toolbox, 

sketch a hexagon that passes through the six points at which the three construction 

lines intersect the perimeter of the bolt head. The final sketch in shown in Figure 

L1-11. 

 
 

Figure L1–10. Sketch for the profile that will be cut extruded into the bolt head to 

give it a hexagonal shape. 
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10.  Click mouse button 2 and then click Done in the prompt area. 

11. In the Edit Cut Extrusion dialog box, select the Through All type, and click on 

 to reverse the Extrude direction if the arrow displayed in the viewport is 

pointing away from the bolt. Click OK. 

12. To facilitate the application of bolt load later, a surface perpendicular to the axis 

of the bolt needs to be defined at distance of 1.25 in. from the tip of the bolt. You 

need to create a partition to do this. To create the partition, you need a datum 

plane. Select Tools→Datum from the main menu bar. Select Plane as the Type, 

and Offset from plane as the Method. 

13. Select the plane perpendicular to the bolt axis at the bolt tip as the plane from 

which to offset, and select Enter Value in the prompt area. Make sure that the 

arrow displayed in the viewport points towards the bolt, click OK and enter a 

value of 1.25 in. 

14. Now to create a partition, select Tools→Partition from the main menu bar. Select 

Cell as the type and Use datum plane as the Method. 

15. Select the datum plane you just created and click Create Partition in the prompt 

area. Click Done. 

16. In the model tree expand Parts→Bolt and double click on Surfaces. 

17. In the Create Surface dialog box, name the surface BoltLoad, and click 

Continue. 

18. From the selection toolbar at the top, click and hold , and then select the 

Select From Interior Entities tool. Now select the six surfaces making up 

the entire partition you just created, and then click Done in the prompt area. 

19. In the prompt area, click Brown. 

20. More partitions need to be created to allow proper meshing later. Select 

Tools→Partition from the main menu bar. Select Cell as the type and Extend 

face as the Method. Select the cell with the bolt head as the cell to partition and 

click Done. Select the curved surface of the bolt as the face to be extended as the 

partition tool, and then click Create Partition in the prompt area. 

21. Now select the entire bolt, and click Done. Select the Select From Exterior 

Entities  tool and select any surface on the bottom of the bolt head, then 

click Create Partition. 

22. For partitioning the bolt head, select Cell as the type and Define cutting plane as 

the Method. Select the entire bolt as the cells to partition and click Done. Select 3 

Points as the way to specify the plane, and select the endpoints of any outer edge 

of the bolt head that is parallel to the bolt axis as the first and the second point, 

and any point on the similar diagonally opposite edge. Click Create Partition in 

the prompt area. Do this for all the six bolt head edges. 

The final part is displayed in Figure L1-11. 
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Figure L1–11. Final bolt part. 

To create the nut: 

 

1. From the main menu bar, select Part→Create to create a new part. In the Create 

Part dialog box that appears, name the part Nut, and specify an approximate size 

of 2. Accept the settings of a 3D, Deformable type part with a Solid shape, 

Extrusion type base feature. Click Continue.  

2. Using the Create Circle: Center and Perimeter  tool and the Add 

Dimension  tool in the toolbox, sketch a circle with a radius of 0.25 in. 

3. In the toolbox, click and hold the Create Construction: Oblique Lines Thru 2 

Points  tool, and select the Create Construction: Circle tool 

 to sketch a circle with a radius of 0.42 in. centered at the 

center of the previous circle. 

4. As done while creating the bolt part, sketch three construction lines passing 

through the center of the circles at an angle of 60 degree to each other, and then 

sketch a hexagon by joining the six points where these lines intersect the outer 

circle. The final sketch is shown in Figure L1-12. 
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Figure L1–12. Nut profile before extrusion. 

 

5. Click mouse button 2 and then click Done in the prompt area. 

6. In the Edit Base Extrusion dialog box, enter a value of 0.325 for the Depth. 

Click OK. 

7. Now you will create partitions in this part to allow for proper meshing later. From 

the main menu bar, select Tools→Partition. In the Create Partition dialog box, 

select Cell as the type, and Define cutting plane as the Method. 

8. Click on 3 Points in the prompt area, and select the end points of any outer edge 

of the bolt that is parallel to the bolt axis, and any one endpoint of the diagonally 

opposite edge as shown in Figure L1-13. Click Create Partition in the prompt 

area. 

 
 

Figure L1–13. Selection of 3 points for partitioning the nut. 
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9. Repeat the above step to create partitions along all the outer edges that are parallel to 

the bolt axis. Note that once the nut has been partitioned, you will first have to select 

the cell through which the desired partition will pass. The final part is displayed in 

Figure L1-14. 

 

 
 

Figure L1–14. Nut part. 

Creating a material definition 

You will now define three materials – brass, rubber and steel that will be assigned to the 

metal plate, the gasket, and the nut and bolt respectively. 

Note:  Make sure that the model titled Bolt tightening is underlined in the model tree as 

you continue to work. 

To define the brass material: 

1. In the Module list located in the context bar, select Property to enter the Property 

module. 

2. From the main menu bar, select Material→Create to create a new material.  

3. In the Edit Material dialog box that appears, name the material Brass. Notice the 

various options available in this dialog box. 
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Figure L1–15.  Material pull–down menu. 

4. From the material editor’s menu bar, select Mechanical→Elasticity→Elastic, as 

shown in Figure L1–15. 

  Abaqus/CAE displays the Elastic data form. 

5. Enter a value of 14935000 for Young’s modulus and a value of 0.3 for 

Poisson’s ratio in the respective fields, as shown in Figure L1–16. Use [Tab] to 

move between cells, or use the mouse to select a cell for data entry. 

 

 

Figure L1–16.  Material editor - Elastic data for brass. 

6. Next, from the material editor’s menu bar, select Mechanical→ Plasticity→ 

Plastic. Fill the Plastic data form as shown in Figure L1–17, then click OK. 

 

 
 

Figure L1–17.  Material editor - Plastic data for brass. 
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To define the steel material: 

Define the steel material the same way as so defined brass above. Name the material 

Steel and use the values displayed in Figure L1–18 to fill the elastic and plastic data 

forms. 

  
 

Figure L1–18.  Material editor – Elastic and Plastic data for steel. 

To define the rubber material: 

1. From the main menu bar, select Material→Create to create a new material.  

2. In the Edit Material dialog box that appears, name the material Rubber. Notice 

the various options available in this dialog box. 

3. From the material editor’s menu bar, select Mechanical →Elasticity → 

Hyperelastic.  

4. Select Mooney-Rivlin as the Strain energy potential, and toggle Coefficients as 

the input source. 

  Abaqus/CAE displays the Hyperelastic data form. Use the values displayed in 

Figure L1–19 to fill this form, and then click OK. 

 

 
 

Figure L1–19.  Material editor – Hyperelastic data for rubber. 

Defining and assigning section properties 

Next, you will define and assign sections to all the parts. The plate section will refer to 

the brass material, the gasket section will refer to the rubber material, and the Nut-Bolt 

section will refer to the steel material. 

To define the plate section: 

1. From the main menu bar, select Section→Create. 

2. In the Create Section dialog box that appears: 

1. Name the section PlateSection. 

2. Accept the category Solid and the type Homogeneous. 

3. Click Continue. 

3. In the Edit Section dialog box that appears: 
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4. Select Brass as the Material. 

5. Click OK. 

To assign the plate section to the plate: 

1. Double click on Plate under Parts in the model tree. 

2. From the main menu bar, select Assign→Section. 

Abaqus/CAE displays prompts in the prompt area to guide you through the 

procedure. 

3. Select the entire plate in the viewport as the region to be assigned the plate 

section. Click mouse button 1 and drag to create a rectangle that encloses the 

entire plate to do this.  

4. Click mouse button 2 in the viewport or click Done in the prompt area to accept 

the selected geometry. 

The section assignment editor appears. 

5. In the Edit Section Assignment dialog box, select PlateSection as the Section, 

and click OK. 

Abaqus/CAE colors the part green to indicate that the section has been assigned.  

 

Defining and assigning the gasket and nut-bolt sections: 

Following the same procedure as used above for the plate section, define the gasket and 

nut-bolt sections. Name them GasketSection and Nut-boltSection, and select 

Rubber and Steel respectively as the associated material.  Then assign GasketSection 

to Gasket part, and Nut-boltSection to Nut and Bolt part. 

 

Assembling the model 

The assembly for this analysis consists of a single instance of the part Gasket, and 

double instances of the parts Plate, Nut and Bolt. 

To assemble the model: 

1. In the Module list located in the context bar, select Assembly to enter the 

Assembly module. 

2. From the main menu bar, select Instance→Create. 

3. In the Create Instance dialog box, select Gasket as the Part. Toggle on Auto-

offset from other instances (Not doing so might lead the instances that you will 

create later to overlap) and click OK. Abaqus/CAE displays the new part instance 

in the viewport. 

4. Repeat step 2 and 3, except chose Plate as the Part this time. 

5. You will now translate the Gasket-1 instance so that it lies right next to the 

Plate-1 instance. Use the Translate Instance  tool in the toolbox and 

select Gasket-1 in the viewport as the instance to be translated. Click Done. 
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6. Select a corner point of Gasket-1 as the start point of the translation vector. 

Select a corner point of Plate-1 instance as the end point for the translation 

vector. Choose the points so that the two instances align with each. Click OK. 

7. Now create the second instance of the plate (repeat step 4) and translate it to lie on 

the other side of the gasket. Follow the same procedure as in step 5 and 6. Chose 

the plate as the instance to be translated this time. The assembly is shown in 

Figure L1–20. 

 

 
 

Figure L1–20. Arrangement of the plates and the gasket. 

 

Next, you will create the bolt instances and place them in position.  

8. Create the first instance of the bolt. To align the bolt with the bolt hole, use the 

Create Constraint: Coaxial  tool (click and hold ) in the toolbox. 

9. Select the cylindrical face of the bolt as the movable instance, and the cylindrical 

face of any bolt hole as the fixed instance. Make sure that the arrows displayed in 

the viewport are such that the bolt aligns in the desired direction after the 

constraint is applied. Click OK. 

10. To make the bolt head flux with the plate surface, use the Create Constraint: 

Face to Face  tool in the toolbox. Select the base of the bolt head as the 

planar face of the movable instance, and the plate surface as the planar face of the 

fixed instance. Make sure that the two arrows displayed in the viewport align in 

the same direction, and enter a value of 0.0 for the distance from the fixed plane 

along its normal. Press Enter. Repeat the same process to place the second 

instance of the bolt into the other bolt hole. 

 Next, you will create the nut instances and place them in position. 

11. Create the first instance of the nut. To align the nut with the bolt, use the Create 

Constraint: Coaxial  tool in the toolbox. 



   

© Dassault Systèmes, 2013   

L1.17 

 
12. Select the cylindrical face of the nut as the movable instance, and the cylindrical 

face of any bolt as the fixed instance. Click OK. 

13. To make the nut flux with the plate surface, use the Create Constraint: Face to 

Face  tool in the toolbox. Select the base of the nut as the planar face of the 

movable instance (right click on plate and gasket instances in the model tree and 

select hide/show to allow this selection), and the plate surface as the planar face 

of the fixed instance. Make sure that the two arrows displayed in the viewport 

align in the same direction, and enter a value of 0.0 for the distance from the 

fixed plane along its normal. Press Enter. Repeat the same process to place the 

second instance of the nut around the other bolt. The final assembly is displayed 

in Figure L1–21. 

 

 
 

Figure L1–21. Final assembly. 

14. To facilitate the application of boundary conditions later, define a set bottom 

surface of the bottom plate. In the model tree expand Assembly and double click 

on Sets. 

15. Name the set Bottom, and click Continue. Select the Select From Exterior 

Entities  tool and select the entire bottom surface (the plate surface in contact 

with the nut). Click Done. 

Configuring the analysis 

In this simulation we want to study the response of the assembly to the application of bolt 

loads. Consequently, this model will consist of two steps: 

 An initial step, in which you will apply the interactions and boundary conditions.  

 A general, static step, in which you will apply the bolt load. 

Abaqus/CAE generates the initial step automatically, but you must create the analysis 

step yourself.  

To create a general, static step: 

1. In the Module list located in the context bar, select Step to enter the Step module. 

2. From the main menu bar, select Step→Create to create a step. 

3. In the Create Step dialog box that appears: 
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a. Name the step BoltLoad. 

b. From the list of available General procedures in the Create Step dialog box, 

select Static, General. 

c. Click Continue. 

4. In the Edit Step dialog box that appears: 

a. In the Description field of the Basic tabbed page, enter Apply bolt 

loads, and toggle Nlgeom On. 

b. Click on the Incrementation tab, and change the Initial Increment size to 

0.25. Click OK to create the step and to exit the step editor. 

Defining the interaction properties 

Next, you will define the interaction properties. The friction coefficient for interaction 

between the gasket and the plate will be 0.4, rest all interactions will have a friction 

coefficient of 0.1. 

To define the interaction property: 

1. In the Module list located in the context bar, select Interaction to enter the  

Interaction module. 

2. From the main menu bar, select Interaction→Property→Create. 

3. In the Create Interaction Property dialog box that appears: 

a. Name the interaction property Friction1. 

b. Select Contact as the Type, and click OK. 

4. In the Edit Contact Property dialog box that appears: 

a. Select Mechanical→Tangential Behavior. 

b. Select Penalty as the Friction formulation 

c. Enter a Friction Coeff value of 0.1. 

d. Select Mechanical→Normal Behavior. 

e. Select Penalty (Standard) as the Constraint enforcement method. 

f. Click OK. 

Repeat steps 2, 3 and 4 to create another interaction property named Friction2 

with a Friction Coefficient of 0.4. 

5. From the main menu bar, select Interaction→Create. 

6. Name the interaction Contact, select Initial as the Step, and select General 

contact (Standard) as the Types for Selected Step. Click Continue. 

7. In the Edit Interaction dialog box, select Friction1 as the Global property 

assignment. 

8. Click on the Edit tool  next to Individual property assignments. 

9. In the Edit Individual Contact Property Assignments dialog box, select 

(Global) as the First Surface, Gasket-1.GasketAll as the Second Surface, and 

Friction2 as the Property Assigned. Click  , and then click OK. 

10. Click OK in the Edit Interaction dialog box. 
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Applying the constraints 

Now you will apply the constraints that hold the bolt and the nut together. 

To apply the constraints: 

1. From the main menu bar, select Constraint→Find contact pairs. 

2. In the Find Contact Pairs dialog box, enter a value of 0.1 for Include pairs 

within separation tolerance, then click on Find Contact Pairs. 

3. In the list of contact pairs that populates, delete all the pairs except Bolt-1-Nut-1 

and Bolt-2-Nut-2. 

4. In the column titled Type, change the contents of the two cells from Interaction 

to Tie. 

5. Click OK. 

Applying the boundary condition to the model 

Next, you will define the boundary condition that involves fixing the bottom surface of 

the assembly (the surface in contact with the nut). 

To apply boundary conditions to the bottom surface of the assembly: 

1. In the Module list located in the context bar, select Load to enter the  

Load module. 

2. From the main menu bar, select BC→Create. 

3. In the Create Boundary Condition dialog box that appears: 

a. Name the boundary condition FixBase. 

b. Select Initial as the Step in which the boundary condition will be activated. 

c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Symmetry/ Antisymmetry/ 

Encastre as the type. 

e. Click Continue. 

4. Click on Sets in the prompt area, and in the Region Selection dialog box, select 

Bottom. Click Continue. 

5. In the Edit Boundary Condition dialog box, toggle on ENCASTRE, then click 

OK. 

 

Applying the bolt loads 

In Abaqus, assembly bolt loads are applied across user-defined pre-tension sections in the 

bolt. When modeling the bolt with solid elements, the pre-tension section is defined as a 

surface in the bolt shank that effectively partitions the bolt into two regions. To apply the 

bolt load to the first bolt: 

1. From the main menu bar, select Load→Create. 

2. In the Create Load dialog box that appears: 

a. Name the load BoltLoad1. 

b. Select BoltLoad as the Step in which this load will be activated. 
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c. In the Category list, accept the default category selection Mechanical. 

d. In the Types for Selected Step list, select Bolt load as the type. 

e. Click Continue. 

3. Click on Surfaces in the prompt area. 

4. In the Region Selection dialog box, select Bolt-1.BoltLoad as the eligible 

surface, then click Continue. 

5. In the viewport, select the datum axis that runs along the length of the Bolt-1 as 

the datum axis that is aligned with the bolt centerline. 

6. In the Edit Load dialog box, enter a magnitude of 270. 

To apply the bolt load to the second bolt: 

Repeat the same procedure as for the first bolt. Name the load BoltLoad2, select Bolt-

2.BoltLoad as the eligible surface in the Region Selection dialog box, and select the 

datum axis that runs along the length of the Bolt-2. 

Meshing the model 

You will now mesh all the parts. In the Module list located in the context bar, select 

Mesh to enter the Mesh module. 

To assign a global part seed and create the mesh for the bolt: 

1. In the context bar, toggle on Part as the Object, and select Bolt as the part from 

the list. 

2. From the main menu bar, select Seed→Part to seed the part. 

 The Global Seeds dialog box appears. The default global element size is based 

on the size of the part. 

3. In the Global Seeds dialog box, enter an approximate global size of 0.1 and 

click Apply. 

 Abaqus/CAE applies the seeds to the part, as shown in Figure L1–22. 

 

 

Figure L1–22.  Seeded part instance. 

4. Click OK. 
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5. From the main menu bar, select Mesh→Part to mesh the part. 

6. Click Yes in the prompt area or click mouse button 2 in the viewport to confirm 

that you want to mesh the part instance. 

 Abaqus/CAE meshes the part instance and displays the resulting mesh, as shown 

in Figure L1–23. 

 

 
 

Figure L1–23.  Bolt part mesh. 

Follow the same procedure to mesh the nut and plate part instances with global seed sizes 

of 0.05 and 0.15 respectively. C3D8R elements are used by default for the bolt, nut and 

plates.  

The gasket too will be meshed following the same procedure with a global seed size of 

0.15, except that you will use C3D8H elements for it. To change the default element type, 

follow the steps below before you mesh the gasket. 

1. Select Mesh→Element Type from the main menu bar. 

2. Select the entire gasket in the viewport as the region to be assigned the element 

type and click done in the prompt area. 

3. In the Element Type dialog box that appears, under the Hex tab, toggle on 

Hybrid formulation and toggle off Reduced integration. 

 

Creating and submitting the analysis job 

The definition of the model Bolt tightening is now complete. Next, you will create and 

submit an analysis job to analyze the model.  

To create and submit an analysis job: 

1. In the Module list located in the context bar, select Job to enter the Job module. 

2. From the main menu bar, select Job→Manager. 

3. From the buttons on the bottom of the Job Manager, click Create to create a job. 

4. In the Create Job dialog box that appears, name the job BoltTightening and 

select the model Bolt tightening. Click Continue. 
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 The job editor appears. 

5. In the Description field of the Edit Job dialog box, enter Tightening of 
bolts. 

6. Click the tabs to see the contents of each folder of the job editor and to review the 

default settings. Click OK to accept the default job settings. 

7. From the buttons on the right side of the Job Manager, click Submit to submit 

your job for analysis. The status field will show Running. 

 When the job completes successfully (this might take a while), the status field will 

change to Completed. You are now ready to view the results of the analysis in 

the Visualization module. 

 

Figure L1–24.  Job status in the Job Manager. 

Viewing the analysis results 

You are now ready to view the results of the analysis in the Visualization module. Click 

Results in the Job Manager to enter the Visualization module. Abaqus/CAE switches to 

the Visualization module, opens the output database created by the job 

(BoltTightening.odb), and displays the undeformed shape of the model. 

You will now plot the contact stress for the gasket. 

1. From the Display Group toolbar at the top, select the Replace Selected  

tool, and select Part instances as the entity to replace in the prompt area. Select 

the gasket in the viewport and click Done. 

2. Plot contact pressures on the gasket (use the Field Output toolbar to change the 

selected output variable to CPRESS). The plot appears as shown in Figure L1–25. 

Firm contact is established between the gasket and the plates, resulting in a tight 

seal. 
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Figure L1–25.  Gasket contact pressure distribution. 
 

3. In the toolbar, click  (or select File→Save from the main menu bar) to save 

your model in a model database file.  


