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 Abaqus Module List and the basic skeleton of running an analysis 
 Modules 

 Part 

 Define Part 
 Property 

 Define Material 

 Define property 

 Assign property to part 
 Assembly 

 Instance part 
 Step 

 Create step 
 Interaction 
 Load 

 Define load 

 Define boundary conditions 
 Mesh 

 Seed part 

 Mesh part 
 Job 

 Create job 

 Run job 
 Visualization 

 View results 
 Sketch 

 Sketch isn’t necessary for an analysis 
 Interaction is only for when you have parts that aren’t attached rigidly 

 

 Where can I find... 
 Menu Bar 

 At the top! (File, Tools, etc.) 

 The menu bar changes depending on what Module you are in 
 Toolbar 

 Under the menu bar 
 The Model Tree 

 The Model Tree is akin to a jet pilot’s HUD (Heads Up Display).  This is where basically all your 
information is, Parts, Materials, Boundary Conditions (BCs), etc. 

 It is the large vertical box located on the very left hand side of the screen (with Model, Parts, 
Materials, etc. in it)  

 The Module drop down menu 
 This is probably the most important button in Abaqus alongside your Model tree (note: difference 

between module and model) 
 It is located at the top left corner of the Viewport 

 The Viewport 
 Easy, this is the biiig part of the screen that graphically displays what you’re working on.  At startup it 

is a gradient of blue and grey. 
 Message Area 

 This is at the bottom of the screen 
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Menu Bar – Yellow/Orange – Very top 

Toolbar – Light Blue – Under menu bar 
Model Tree – Purple – Left 

Module drop down menu – Green – Top middle 
Viewport – Red – Right 

Message Area – Black – Bottom 
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 Notes: 
 Abaqus HAS NO UNITS.  If you put something in inches, make sure EVERYTHING is in terms of inches 

(pounds per inch squared, cubic inches, fluid drachm per grain in^2, etc.)  it will seem weird, but be 
careful and it works just fine 

 The double click is currently fidgety in Abaqus on the school computers, so you may want to right click 
and select “Create” if the double click isn’t working for you. 

 When you do anything in Abaqus, you almost always need to click something to tell it you are done with 
the action.  You will forget sometimes.  If you do something else, it will cancel what you just did (usually 
after warning you).  When you’re finished with something, hit enter to quickly accept what you made  

 Under the “Module:” drop down menu (top left just below the view toolbar) are pretty much all your 
options as clickable little pictures.  The left ones are generally to create something, and to their right is 
that option’s manager. 
 Ex.  Click the Module drop down menu and click Part.  The first little picture button on the left is to 

create a new part and to its right is the “Part Manager”.  Most of the managers have the same layout 
and allow you to create new items, edit, copy, rename or delete them.  Not all the managers have all 
these options, but this is the general layout. 

 
 To find view options that are useful, click View -> Toolbars -> Views 

 This will open up your default XY, YZ, XZ, and basic 3D view in a toolbar 
 To rotate/pan the viewport, click the icon on the toolbar 

 
 To change where your files are saved, go to File -> Set Work Directory (5

th
 option) 

 A “Dialogue Box” is a pop-up box.  It pops up so you can enter values and click buttons in here for various 
things.  They also do a number of other things. 

 Poisson’s Ratio is less than 0.5. 
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 Common Error messages and Warnings: 
 Your Boundary Conditions are messed up if it says: 

 Warnings about singularities – this comes from telling something to stay put and at the same time 
putting a force on the same spot [trying to move it]).  It can’t stay still and move at the same time. 

 If you look at the results and lots of nodes are missing, you probably didn’t instance one of your parts.  Go 
back and look at the Assembly to make sure you instanced them all. 
 
 

 What Files Does Abaqus Use And What Do They Do? 
 Abaqus creates multiple files in the current directory to keep a simulation organized 

 Input File (.inp) 

 This gives it all the parameters the software needs to run a file such as Boundary Conditions, 
Loads, Steps, etc. 

 Input files are created when you “Submit” a job or if you right click the job in the Model Tree and 
click “Write Input”  

 Output Database (.odb) 

 This stores all of the outputs of your analysis such as strain, stress, and displacement 
distributions throughout the part(s) 

 Abaqus opens this file when you go to the “Visualization” Module (Results) and displays 
information in it as pretty colors depending on what parameter you have selected (E, S, U) 

 Status File (.sta) 

 A basic text document that tells you how far (increment/time-wise) your analysis has progressed 
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 Basic Analysis Tutorial 
 To run any analysis, you must have done all of the following: 
 (each of these is basically its own module, to get to them, double click on it in the Model Tree, or 

most of them are drop down options from the ‘Module drop down menu’) 
 

 Defined your Part(s) 
 The Parts Module is where you make all the basic definitions of Parts (shapes, sections, etc. NOT 

BOUNDARY CONDITIONS OR ANY ANALYSIS) 
 We will do a  solid extrusion 

 Double click “Parts” in the model tree 

 Define the part type in the dialogue box [in red on the next page] (in this case a 3d deformable 
solid is defined) 

 Click Continue 

 Sketch the part 

 The picture icons allow you to define points,  sketch basic lines, circles, rectangles etc 

 To begin a line, click “Create Lines: Connected” (top right picture icon) 

 
 

 Draw your lines (it automatically connects one to the next) 

 Click the red X at the bottom left of the viewport to finish the series of lines 

 If you drew something the wrong length, you can dimension lines 
 Click “Add Dimension” to dimension something in your sketch 

  
 Click Done 

 Define extrusion depth etc. in the pop-up box (for 3D parts) 

 This extrusion is 80 units long 
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 Defined your Material(s) 
 Double click “Materials” in the Model Tree 
 A basic material is elastic.  The elastic property can be found in the material dialog box under 

Mechanical –> Elasticity –> Elastic 
 Type in your Young’s Modulus and Poisson’s Ratio in the boxes towards the bottom 

 You can shorthand powers of 10 as 1eX where X is your power of 10 

 Ex. 30 Giga-units is inputted as 30e9 
 Click OK 

 

 
 

Note: When you double click “Material” Abaqus shifts you into the Property Module automatically 

The menu bar will change as well.  You have different options now since you are in a different Module. 

  

<-NOTE 
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 Defined a section(s) AND ASSIGNED them to your materials 
 Double click sections 
 Choose your section type (Solid & Homogeneous) 

 Hit continue 
 Choose the material that will be associated with that section 

 Click OK 
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 Click “Assign Section” (3
rd

 graphical button) 

 Click your part in the viewport and press enter 

 In the Edit Section dialogue box, choose the section to assign to the part and click OK 
 The part will turn green if you’ve assigned a section to your part properly 

 

 
 
 

Note: If your parts are 2D beams, they must have orientations and profiles defined (under Sections) 
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 Instanced your parts into the Assembly 
 You do this by expanding the Assembly portion of your Model Tree, then double clicking Instances 

 Dependent, OK 

 The Assembly is where you DO everything with your parts 

 An instance is a representation of the part which you act on (all the analysis stuff) 

 There are buttons to rotate and translate your instances here (noted in Red) 

 Again, you are automatically moved into the Assembly Module (noted in Green) 
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 Made a step (Static, General is the basic option) 
 To do this, double-click “Steps” in the Model Tree, In the “Create Step” dialogue box, determine your 

run type (usually static, general), Click Continue. 

 Initial is the default step where you define initial conditions such as starting temperature and 
boundary conditions, no forces or displacements in this step 

 Step-1,2… etc. is where the fun stuff happens (forces, etc.) 

 Static, General will be a load in which at time=0 of the analysis, there is no load, and at time=1, 
the end of the analysis, the load is fully applied. 

  (at time 0.5, half the load has been applied, etc.) 
 In the Incrementation section of the “Edit Step” dialogue box, you define how many increments you 

want Abaqus to break the analysis into.  If you just want to view the end result of the analysis, don’t 
mess with this tab. 

 However, for instance, if you want to load the material with 500 but you want to view it 
when it’s loaded with 50, or 100, etc. define your increment size as 0.1; the first “frame” will 
be 500*0.1=50, the second 500*0.2=100, etc. 
 (Load * Time/TotalTime) where TotalTime=1 

 To break the analysis into pieces, edit the minimum Increment size.  (the default increment size is 
out of 1, and you need to have a maximum number of increments that is greater than 
1/[maximum increment size]) 

 If you just want the end result of the analysis, just click OK. 
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 If you have multiple parts that interact: Interactions (we won’t cover this) 
 I will note that basic touch contact between two instances will usually be defined by just a tie 

constraint [“Constraint” is in the Model Tree]) 
 

 Defined your Loads 
 To define a load…double click “Loads” in the Model Tree 

 Define the type of loading in the Create Load dialogue box and click Continue 

 Note: Surface Traction (General) is like a distributed load and is what we use in this analysis 
 Click continue 
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 Then click the points/surface(s) where you want to place the load  

 I clicked the top 
 Click Done at the bottom of the screen 
 The “Edit Load” dialogue box comes up 

 Side note: If you want a varying distribution, click “Create…” next to “Distribution” 
 This brings up the “Create Expression Field” dialogue box.  You define your loading 

function here. 

 
 
 If you wanted a linearly varying load, of say, 5z (0 at origin, 400 at end) along the beam, 

you type 5*Z in the expression field in the center and click OK 
 Then go to “Distribution:” and select your field you just defined (AnalyticField-1 by 

default) 

 Next to “Traction:” it will say shear.  We want General, so click “Shear” and select “General” 
from the drop down menu. 

 Now we need to define which way the force is pointed, so click “Edit…” next to “Vector:” 
 You define your vector by any 2 points in space (beginning and end) 

 We want a vector down, so start with 0,0,0; hit enter, and end with 0,1,0; hit enter 
(gives a vector along the –y direction 

 Type the total magnitude of the force into the “Magnitude:” box 

 Click OK 
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 Defined your Boundary Conditions (usually displacement/rotation) 
 We will end up making 3 Boundary Conditions to fully define our problem 
 Boundary Conditions define what parts of the Instance you want to fix in space(otherwise it’s free to 

float around) 

 This example will be a 2 point bend with a distributed top load 

 It has the bottom front edge (bottom left of the screen) fixed in U2 and U3 (y and z-
directions), the back bottom end fixed in U2 (y) corresponding to a roller condition, and a 
point at the bottom front corner fixed in U1 so it doesn’t slide in the x direction at the fixed 
end 

 For each spot on the beam you want to constrain, you will have to create a new boundary 
condition (3 total here) 

 To define a Boundary Condition…double click “BCs” in the Model Tree 

 The boundary conditions (BCs) you almost always use will be Displacement/Rotation, so…  

 Click Displacement/Rotation 
 Click continue 

 Select the bottom front edge (this will be a hinge BC) 
 Click Done 

 The “Edit Boundary Condition” dialogue box will come up (see next page) 
 Click the check-box next to U2 and U3 (they default to 0 displacement condition) 

 Click OK 
 Repeat iii) twice more, defining the back bottom end to have U2 as 0 and some point on the front 

face with U1 as 0 

 If you try to fix either end face in the y-direction (U2) you will get an error 
 This is because you are trying to force the top corner down with the load, but also 

telling it not to move.  This is not possible, so make sure you think through your 
boundary conditions before you place them. 

 This is the only time you will hear me say this, but remember your Free Body Diagrams, 
especially your pins and rollers and when to use them.  They will come in handy when you 
are thinking about Boundary Conditions 
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 And Finally, Seeded and Meshed your Part 
 To mesh a part, you must first “Seed” the part 

 Seeding a part tells the program where the nodal coordinates will be for the mesh 
 Click the Module drop down menu -> Mesh  (Mesh is not part of the Model Tree for some ungodly 

reason) 
 Make sure the “Object:” radio button is set to “Part” or you will get this error message 

 
 

 The part should now be yellow 
 Seed the instance(s) by clicking “Seed Part Instance” (Red Circle in image on next page) 

 The “Approximate global size” defines how fine the mesh will be (again in those non-dimensional 
units) 
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 Mesh the Instance(s) by clicking “Mesh Part” (Green Circle in image) then clicking OK at the bottom 

 Note: if you want to delete a mesh, click and hold the “Mesh Part” button. 

 This will bring up sub-options for that action (for “Mesh Part” you will find “Delete Part 
Mesh” among others.  If you are wondering where an option is and you can’t find it in the 
Model Tree or Module Drop Down Menu, it’s probably hidden behind as one of these 
options 

 
 
 

 

This is a global seeding of 2 
 
 

If you haven’t done all of these (correctly) the analysis will not be correct or may not run at all. 
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 Running an Analysis 

 You are now ready (hopefully) to run an analysis 
 Go to the Job Module 
 Click Create Job (top left picture option) 
 Name the job and click continue 

 

 
 

 The “Edit Job” dialogue box is mainly just fluff unless you’re running an intense analysis (you’re not, so 
ignore it) 

 Click OK 
 Expand the Job tree towards the bottom of the Model Tree so that it displays the job you just created, 

right click the job, and click “Submit” 
 An error message will pop up making sure you want to overwrite your job, you do, so click OK 

 
 Note: If you change something in the model and want to try running the analysis again just 

submit it again 
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 If you want to see how the analysis is doing, right-click your job and click “Monitor” 
 This box will have all the information about the status of the Analysis (it shows you the details of 

most of the files it creates during the analysis) 

 Log is the basic status of the analysis, did it start, finish, etc. 

 Errors show you any errors it encountered during the analysis 

 An error is basically a fatal warning 
 An analysis cannot run with any errors 

 Warnings shows you general warnings about the analysis 

 These may or may not matter 

 Output gives you the status of the odb file which houses the output data (Visualizer)  

 Data File and Message File give details about the analysis setup and run 

 Data File has details like total elements, total nodes, etc. 

 Message File tells about convergence problems and most of the numerical issues that come 
up such as singularities 

 Status File tells you what increment the solver is on and the details of individual increments 
 The jobs you will be creating shouldn’t take more than 5 minutes or so to solve.  You are using the 

“Student Version” of Abaqus which limits the number of nodes and therefore the runtime.  If it is 
taking a long time, you probably did something wrong 

  



 

22 
 

 

 Viewing Your Results 
 To view the results of your analysis, right-click your job and click “Results” (or go the Module drop down 

menu and click “Visualization”) 
 To look at the results, click the “Plot Contours on Deformed Shape” button (the rainbow colored one) 

 This defaults to Mises Stress 

 To change what you want to view, go to the drop down menu on the toolbar strip at the top (3 
boxes that should read: Primary  S Mises up at the top right usually) 

 The third box will be types of your second box so for example, types of stresses (default 
Mises) 

 S are your stresses, U are displacements, and E are strains 

 
 

 Your “Common Options” button (1
st

 picture button) holds most of the options to change how the final result is 
viewed, and the “Contour Options” button (Red) is where you edit how the colors are displayed 
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 Plotting Data 
 We are going to take the approach of defining a path, then plotting the data along the path 

 This allows us to plot many things using a path we only have to define once 
 For the following example we are going to plot the different stresses as you change y position at the 

front of the beam 
 Make sure you are in the visualization module 

 Select Tools -> Path -> Create 

 Click continue 
 Name your path and make sure it is set as node list (the default) 

 
 

 The “Edit Node List Path” dialogue box will come up 

 Select “Add After…” 
 On either side of the center elements, select the corners of the boxes so you have something like the 

image on the next page 

 Click Done 

 In the dialogue box Click OK 
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 Now that we defined what area we want to look at, we need to tell Abaqus what variable we want to see 
 In the menu bar, click Tools -> XY Data -> Create 

 Select “Path” and click Continue 
 This brings up the “XY Data From Path” dialogue box 
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 We want to look at the values based on the undeformed shape, so click the “Undeformed” radio 
button 

 If you have multiple time increments, you can choose which increment you want to look at by clicking 
the “Step/Frame” button next to “Frame:” 

 We want to look at the vertical stresses.  Currently it is set to Mises, so click the “Field Output…” 
button which pulls up the “Field Output” dialogue box. 

 To look at our vertical stresses, we select S22 (Y stress in the y direction) 

 We can also look at other normal stress components (S11, S33), as well as shear (S12, S23, etc.) 
and principle stress, etc. 

 Click OK 
 Click Plot to view the stresses 
 Once you are done click cancel, this will keep the plot up on the screen until you tell it to go 

somewhere else 
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 Exporting Data to text files 
 In the “XY Data From Path” dialogue box click Save As 

 Choose a name and click OK 
 Click Cancel to get out of the “XY Data From Path” dialogue box 
 On the menu bar click Report -> XY… 

 
 

 First, let’s decide what to save the data as 

 Click the Setup tab 

 In the “Name:” field, type in what you want the file name to be (don’t forget to add .txt or .dat at 
the end) 

 Then click on the XY Data tab and select what you named the data as (XYData-1 is the default) and 
click OK 

 The Message Area will let you know that it wrote the data to a file in XX directory 

 You can import this into excel or some program if you want to do fancy plotting stuff 
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 Defining a Partition (cutting up a part) 
 Partitions allow you to define different materials, meshes, etc. for each partition. 
 In the Part Module, select “Create Datum Plane: Offset From Principal Plane” 

 
 At the bottom select the plane you want to offset from (generally the XY plane) 
 Type in how far from the origin you want it (Offset) 
 Hit enter 
 Click the red X to get back to the main screen 

 select “Partition Cell: Use Datum Plane” 

      
 Click the datum plane you made 
 Click “Create Partition” 
 Click Done  

 Partitioning for BC’s 
 

 Importing a Part 

 Save the part in the other program as one of the formats shown below 
 Go to Abaqus, File -> Import -> and import the part 
 Abaqus can import the following file types as parts: 

 
 As this is not basic Abaqus usage, I will not go any further down this path 

 
 
 

 You can find hundreds of example files in the directory: 
 C:\Program Files\SIMULIA\Abaqus\6.10-1\samples\job_archive\samples.zip 

 


